KONFIGURASI ROUTING STATIK DENGAN PACKET TRACER

ROUTING STATIC

Ketentuan

  • (recommended) Sebaiknya menggunakan Routers yang Generic (Router-PT) agar kita tidak perlu menambahkan modul pada komponen router.
  • (recommended) Untuk Switches gunakan Generic (Switch-PT)
  • Router ke router : Serial
  • Router ke switch : FastEthernet (boleh pake Ethernet tapi lebih cepat FastEthernet)
  • Switch ke PC : FastEthernet
  • Konektor yang warna merah menggunakan Serial DTE
  • Konfigurasi ini menggunakan CLI (command-line interface)

SETTING NAMA ROUTER
Kali ini kita beri nama
Router 0 adalah “BANYUMAS“,
Router 1 adalah “KEBUMEN“, dan
Router 2 adalah “PURWOREJO“
kita bisa memberi nama router tersebut melalui config>global setting>display name
selain itu kita juga bisa mengganti nama hostname (config>global setting>hostname) sesuai yang kita inginkan,disini kita beri nama sama dengan nama router diatas.

NAME ROUTER

1.  ROUTER BANYUMAS (setting 1 serial, 1 FastEthernet)

BANYUMAS>enable
BANYUMAS#configure terminal
BANYUMAS(config)#interface fa0/0
BANYUMAS(config-if)#ip add 172.16.1.1 255.255.255.0  BANYUMAS(config-if)#no shutdown
BANYUMAS(config-if)#exit
BANYUMAS(config)#
BANYUMAS(config)#interface Se2/0
BANYUMAS(config-if)#ip add 172.16.2.1 255.255.255.0
BANYUMAS(config-if)#no shutdown
BANYUMAS(config-if)#exit
BANYUMAS(config)#

2.  ROUTER KEBUMEN (setting 2 serial, 1 FastEthernet)

KEBUMEN>enable
KEBUMEN#configure terminal
KEBUMEN(config)#interface fa0/0
KEBUMEN(config-if)#ip add 172.16.3.1 255.255.255.0
KEBUMEN(config-if)#no shutdown
KEBUMEN(config-if)#exit
KEBUMEN(config)#
KEBUMEN(config)#interface se2/0
KEBUMEN(config-if)#ip add 172.16.2.2 255.255.255.0
KEBUMEN(config-if)#no shutdown
KEBUMEN(config-if)#exit
KEBUMEN(config)#
KEBUMEN(config)#interface se3/0
KEBUMEN(config-if)#ip add 172.16.4.1 255.255.255.0
KEBUMEN(config-if)#no shutdown
KEBUMEN(config-if)#exit
KEBUMEN(config)#

3.  ROUTER PURWOREJO (setting 1 serial, 1 FastEthernet)

PURWOREJO>enable
PURWOREJO#configure terminal
PURWOREJO(config)#interface fa0/0
PURWOREJO(config-if)#ip add 172.16.5.1 255.255.255.0
PURWOREJO(config-if)#no shutdown
PURWOREJO(config-if)#exit
PURWOREJO(config)#
PURWOREJO(config)#interface se3/0
PURWOREJO(config-if)#ip add 172.16.4.2 255.255.255.0
PURWOREJO(config-if)#no shutdown
PURWOREJO(config-if)#exit
PURWOREJO(config)#

SETTING ROUTING

ROUTER BANYUMAS:
BANYUMAS(config)#ip route 172.16.3.0 255.255.255.0 172.16.2.2
BANYUMAS(config)#ip route 172.16.5.0 255.255.255.0 172.16.2.2

ROUTER KEBUMEN :
KEBUMEN(config)#ip route 172.16.1.0 255.255.255.0 172.16.2.1
KEBUMEN(config)#ip route 172.16.5.0 255.255.255.0 172.16.4.2

ROUTER PURWOREJO:
PURWOREJO(config)#ip route 172.16.1.0 255.255.255.0 172.16.4.1
PURWOREJO(config)#ip route 172.16.3.0 255.255.255.0 172.16.4.1

Memberi IP pada masing-masing PC

  1. Klik image PC
  2. Klik Tab Desktop
  3. Pilih IP Configuration
  4. Ulangi hingga PC5

Daftar IP Address dan Default Gateway :

IP GATEWAY

INPUT IP

Selanjutnya lakukan pengujian dengan perintah PING.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout /  Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout /  Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout /  Ubah )

Connecting to %s