Konfigurasi VLAN

Pada postingan kali ini akan di tampilkan langkah-langkah konfigurasi VLAN pada aplikasi Packet Tracer.

sebelumnya untuk mempermudah pemahaman, akan di tampilkan juga gambar topologi yang akan di bahas.

topologi for vlan

Berikut adalah tabel ketentuannya :

tabel ketentuan

Pertama, kita akan konfigurasi untuk membuat vlan 10 (CEO) dan 20 (STAFF) pada switch SW-0 dan switch SW-1 terlebih dahulu, klik pada switch itu lalu pilih CLI, berikut konfigurasinya.

Pada SWITCH-0 :

SW-0>enable
SW-0#configure terminal
SW-0(config)#vlan 10
SW-0(config-vlan)#name CEO
SW-0(config-vlan)#exit
SW-0(config)#vlan 20
SW-0(config-vlan)#name STAFF
SW-0(config-vlan)#exit
SW-0(config)#exit
SW-0#show vlan

Pada SWITCH-1 :

SW-1>enable
SW-1#configure terminal
SW-1(config)#vlan 10
SW-1(config-vlan)#name CEO
SW-1(config-vlan)#exit
SW-1(config)#vlan 20
SW-1(config-vlan)#name STAFF
SW-1(config-vlan)#exit
SW-1(config)#exit
SW-1#show vlan

Pada SWiTCH-0 :

SW-0(config)#interface fa0/1
SW-0(config-if)#switchport mode trunk
SW-0(config-if)#exit
SW-0(config)#interface fa0/2
SW-0(config-if)#switchport mode access
SW-0(config-if)#switchport access vlan 10
SW-0(config-if)#exit
SW-0(config)#interface fa0/3
SW-0(config-if)#switchport mode access
SW-0(config-if)#switchport access vlan 10
SW-0(config-if)#exit
SW-0(config)#interface fa0/24
SW-0(config-if)#switchport mode trunk
SW-0(config-if)#exit
SW-0(config)#exit
SW-0#show vlan

Pada SWiTCH-1 :

SW-1(config)#interface fa0/1
SW-1(config-if)#switchport mode trunk
SW-1(config-if)#exit
SW-1(config)#interface fa0/2
SW-1(config-if)#switchport mode access
SW-1(config-if)#switchport access vlan 20
SW-1(config-if)#exit
SW-1(config)#interface fa0/3
SW-1(config-if)#switchport mode access
SW-1(config-if)#switchport access vlan 20
SW-1(config-if)#exit
SW-1(config)#exit
SW-1#show vlan

Pada ROUTER:

R-1>enable
R-1#configure terminal
R-1(config)#interface fa0/0
R-1(config-if)#no shutdown
R-1(config-if)#exit
R-1(config)#int fa0/0.10
R-1(config-subif)#encapsulation dot1Q 10
R-1(config-subif)#ip address 192.168.100.1 255.255.255.0
R-1(config-subif)#exit
R-1(config)#int fa0/0.20
R-1(config-subif)#encapsulation dot1Q 20
R-1(config-subif)#ip address 192.168.200.1 255.255.255.0
R-1(config-subif)#exit
R-1(config)#exit
R-1#show running-config

Untuk selanjutnya silahkan konfigurasi IP Address pada masing-masing Komputer/PC sesuai dengan ketentuan pada tabel ketentuan diatas.

Semoga bermanfaat.

Terimakasih.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout /  Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout /  Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout /  Ubah )

Connecting to %s